Return to Unfiction unforum
 a.r.g.b.b 
 Calendar Calendar   FAQ FAQ   Search Search   Memberlist Memberlist   Usergroups Usergroups 
 Register Register   Log in Log in 
 
Welcome!
New users, PLEASE read these forum guidelines. New posters, SEARCH before posting and read these rules before posting your killer new campaign. New players may also wish to peruse the ARG Player Tutorial.

All users must abide by the Terms of Service.
This week sponsored by:

You?

Why do we need your help?
Announcements
Your continued support keeps uF running!
 
The time now is Mon Nov 24, 2014 1:03 am
All times are UTC - 4 (DST in action)
View posts in this forum since last visit
View unanswered posts in this forum
Calendar
 Forum index » Archive » Archive: General » ARG: Test Subjects Needed
Weird glitch on Facility 4!
Moderators: thebruce
Post new topic   Reply to topic View previous topicMark the topic unreadView next topic
Page 1 of 1 [4 Posts]  
Author Message
MOVIELORD101
Entrenched


Joined: 04 Aug 2009
Posts: 866

Weird glitch on Facility 4!

I'm having a problem with the site. I solved part of the die puzzle in Facility, and then it did a cutscene, but now it won't go back to the game! HELP!

PostPosted: Thu Nov 17, 2011 7:04 pm
 View user's profile Send private message
 Mark this and the following posts unread Back to top 
catherwood
I Never Tire of My Own Voice

Joined: 25 Sep 2002
Posts: 3602
Location: Silicon Valley, CA

you might recover by logging out and back in again -- or waiting until tomorrow, as the site will now be hammered by people trying to download access to Facility 5.

PostPosted: Thu Nov 17, 2011 7:09 pm
 View user's profile Send private message AIM Address Yahoo Messenger
 Mark this and the following posts unread Back to top 
MOVIELORD101
Entrenched


Joined: 04 Aug 2009
Posts: 866

catherwood wrote:
you might recover by logging out and back in again -- or waiting until tomorrow, as the site will now be hammered by people trying to download access to Facility 5.
Fixed, it already. But now i'm having a different problem, same Facility. Y'know that door across from the pipe puzzle room? Every time I click to go over there, it doesn't go there! It just loads and loads! What do I do?

PostPosted: Thu Nov 17, 2011 7:12 pm
 View user's profile Send private message
 Mark this and the following posts unread Back to top 
catherwood
I Never Tire of My Own Voice

Joined: 25 Sep 2002
Posts: 3602
Location: Silicon Valley, CA

MOVIELORD101 wrote:
Fixed, it already. But now i'm having a different problem, same Facility. Y'know that door across from the pipe puzzle room? Every time I click to go over there, it doesn't go there! It just loads and loads! What do I do?

When the flash fails to fully load, I have made the suggestion to either delete your browser cache or increase its storage size. Then there's always
catherwood wrote:
waiting until tomorrow, as the site will now be hammered by people trying to download access to Facility 5.

If you have something to read HTTP headers and can find the name of the .flv or .swf which fails to run, try loading just that file name directly into your browser to confirm it works as a stand-alone.

PostPosted: Thu Nov 17, 2011 7:16 pm
 View user's profile Send private message AIM Address Yahoo Messenger
 Mark this and the following posts unread Back to top 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topicMark the topic unreadView next topic
 Forum index » Archive » Archive: General » ARG: Test Subjects Needed
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
You cannot post calendar events in this forum



Powered by phpBB © 2001, 2005 phpBB Group